NO GRIP IN CERTAIN EVENTS

Please report bugs and issues you've encountered in your racing.
User avatar
Posts: 4
Joined: 18 Aug 2017, 15:32
Location: United States
uses: galaxy s7

NO GRIP IN CERTAIN EVENTS

Postby talldarklatte » 25 Aug 2017, 23:31

I was wondering if someone else was experiencing the same thing that I am. During the tune and other events the car has good grip off the line and will do a 1/2 mile in about 12.7XX but then when I go to the online, career and underground tournament events the car has no grip...ever and will get about 13.5 in the 1/2 mile.

Naybe this happens to be a bug? I did some tests and the grip i get seems to solely depend on the event I am doing. It works 100% of the time in certain events and randomly in other events, less than 20%, usually with events that have the lights. Hopefully one of the MODS sees this post and can offer some insight to this.

The Car this happens solely with is the Race Mercedes S65 AMG, the most annoying part is that you have to pay Credits for this car...and you cant use it online...

Beta tester ***
User avatar
Posts: 59
Joined: 19 Apr 2017, 23:06
uses: Samsung GalaxyS5 android5.0

Re: NO GRIP IN CERTAIN EVENTS

Postby MrHorsepower-2 » 30 Sep 2017, 10:17

I have the opposite problem. My car spins a little in tune, spins very little in any other race...every so often, the thing just blows the front sky high with no change in tune. Any track. Doesnt have nothing to do with my tune on tires, just happens when it wants, and goes back to normal. One time deal. Then maybe every 15-20 races sky high again. I addressed this in a post i put in "couple why's in multiplayer", and they did respond back about that issue, and said it was suppossed to be fixed in this update. So apparently others were having these intermitant traction issues. But, nothing changed on that car. Still does same. Im not going to change good tune for as much as it happens...cause then i spin.

Beta tester *****
User avatar
Posts: 286
Joined: 04 Jan 2015, 14:19
Location: Germany
uses: Galaxy S4 / Andriod 5.0.1

Re: NO GRIP IN CERTAIN EVENTS

Postby NNF_Mav99 » 30 Sep 2017, 19:32

Do you use FTL? If so, you have different launch rpms in ghost races (race starts immediately without showing waiitng for opponent) in multi and this can cause that some cars start to jump. This can also happen with FTL in races with start lights because you don't have the same launch rpms you have in races without the lights. LB, club races, team or special event races should be fine because they are identically to tuning section

Beta tester ***
User avatar
Posts: 59
Joined: 19 Apr 2017, 23:06
uses: Samsung GalaxyS5 android5.0

Re: NO GRIP IN CERTAIN EVENTS

Postby MrHorsepower-2 » 02 Oct 2017, 04:09

Wow. Didnt know that. How you found all that out..lol. Yes, i do use FTL, but gotta hit nitrous a second after i take off or it will spin. If i put any tire into it, itll wheelie. But the out of control wheelies happen out of the blue. I can try ftl, rev till green, idle, and very rare a wheelie...besides a small front wheel hanger. But ill try to notice what you said, and see if thats it. Thanks NNF.

Return to Racing issues

Who is online

Users browsing this forum: Bing [Bot] and 2 guests